To install PrestaShop 1.7.x on the server : System requirements: PHP 5.4 or later. Useful settings (in the php.ini file): allow_url_fopen set to On register_globals set to Off, magic_quotes_* set to Off, safe_mode set to Off, upload_max_filesize set to “16M”...
Continue Reading →